Actualización de Kodi – Krypton 17 alpha requerimientos


Actualización de Kodi – Krypton 17 alpha – requerimientos. Version minima es Lollipop ver 5.0 repositorio : rel=”nofollow”>http://intrcomp.com/Repository FaceBook Group: …


Posted on: July 5, 2016, by : kodi1